Knowledgebase: Logbook Pro for iOS
Requirements for Logbook Pro iPhone edition
Published 16 December 2012 09:49 PM (Article ID: 98)

Logbook Pro for iPhone, iPod touch, and iPad minimum requirements:

  • iPhone, iPod touch, or iPad minimum OS version 6.0
  • Logbook Pro 1.11.0 or later (click here to download)  (to run Logbook Pro on Mac OS refer to http://logbookpro.com/mac)
  • Cloud Sync portal (http://logbookpro.com/sync) must be initialized with data from Logbook Pro and subsequently the device initialized

For more information please review the documentation available online at http://logbookpro.com/docs/iphone

(1 vote(s))
Helpful
Not helpful

Comments (0)
Home | Privacy | Terms | Policies | Versions | Mailing Lists | Support | Downloads | Affiliates | Contact Us
Gift Certificates Gift Certificates
  
© 2017 NC Software, Inc. All rights reserved.
Logbook Pro® and APDL® are registered trademarks of NC Software, Inc.
All other trademarks or registered trademarks are property of their respective owners